BEIKS Q&A forum

[ Contents | Search | Post | Reply | Next | Previous | Up ]


Re: LexSpell settings

From: Chris
Date: 14 Aug 2004

Comments

I had problems with pre-registered trial and was sent update. Programme reports version 1.4 - you site version 1.2. I have not updated as a result. Is your current registered version 1.4 - if so I'll download. Any thoughts on ealier post - using BDict with LexSpell? Is this same problem?


Last changed: May 05, 2010