BEIKS Q&A forum

[ Contents | Search | Post | Reply | Next | Previous | Up ]


InterType doesn't support Treo 650?

From: Constantine Vulakh
Date: 18 Dec 2004

Comments

InterType 5.4 gives me the following error whan I'm trying to start it first time on my Treo 650:

"Sorry, this version of InterType does not support your device!"

and reboots the device.

Sure wish I knew that before I paid $$$ for it. Any ideas? Is that a kown problem? Is there an update in the pipe to fix this?


Last changed: May 05, 2010