BEIKS Q&A forum

[ Contents | Search | Post | Reply | Next | Previous | Up ]


Re: BeSafe installation

From: Beiks support
Date: 27 Jan 2005

Comments

It does not get very clear from your post what exactly have you tried and what have you bought, but it sounds like you were able to run a trial properly, right?

Also - and maybe that is the answer - it is unlikely that you need an SH3 or MIPS version, but instead the ARM version should be the one that would work for you. The other two are just kept for compatibility.


Last changed: May 05, 2010