BEIKS Q&A forum

[ Contents | Search | Post | Reply | Next | Previous | Up ]


Re: BDicty 5.7 Pro Crashing

From: BEIKS support
strVerify: -BEIKS
Date: 30 Jul 2006

Comments

You should not need to delete anything to upgrade from BDicty 5.7 to BDicty 5.9.

It won't hurt doing so either, though, except possibly for the manually entered words.

If anything ever goes wrong with software, the first thing to do is still the same as 20 years ago - delete everything and install on clean :-)


Last changed: May 05, 2010