BEIKS Q&A forum

[ Contents | Search | Post | Reply | Next | Previous | Up ]


Re: Error in the OTA installation of te Bible viewer

From: Ron
strVerify: 9R3J8J
Date: 02 Sep 2006

Comments

Same problem...how do I check to see if I realy have OS 4.0? Its under the Options-> About right?

Says: Blackberry 7750 Wireless Handheld v4.0.0.171 (Platform 1.5.0.30) Cryptograhic Kernel v3.8.0.24 .....then alot of other stuff

Any idea's?


Last changed: May 05, 2010