BEIKS Q&A forum

[ Contents | Search | Post | Reply | Next | Previous | Up ]


Bible Viewer 3.0 Error

From: scvisel@gmail.com
strVerify: DC1XO7
Date: 10 Nov 2006

Comments

I recently updated from Bible Viewer 2.0 to 3.0 for Blackberry 7250 and was able to download everything properly (I think), but when I try to search in NIV I receive an error messeage stating "Bible Viewer could not find the index module for this book."

Any ideas?

Steve


Last changed: May 05, 2010