BEIKS Q&A forum

[ Contents | Search | Post | Reply | Next | Previous | Up ]


Re: Bible Viewer 3.0 Error

From: BEIKS support
strVerify: -BEIKS
Date: 10 Nov 2006

Comments

You need to download and install the NIV search index files, which are new for the version 3 of Noah Bible viewer.


Last changed: May 05, 2010